تعليمات برنامج الإجراءات الفنية لإدارة المكتبات

الفتاح لنظم المعلومات والتكنولوجيا الحديثة

إيهاب سوفت

برنامج الإجراءات الفنية لإدارة المكتبات

جمهورية مصر العربية - محافظة أسوان - مركز ومدينة ادفو

شارع 23 يوليو أمام عمر أفندي

إيهاب شمس الدين ياقوت

ت 01091372600


اقتناء دورية بداية من عدد معين

الاشتراك فى دورية بداية من عدد معين مربع نص: الانتقالى الى القائمة الرئيسية

ومازال الإصدار مستمرا و مازل الاشتراك مستمرا

مثال : - اشتركت مكتبتك فى مجلة عالم البرمجيات التى تصدرها شركة ايهاب سوفت للبرمجيات فى اسوان ولك بداية من العدد الثالث من المجلد الثانى ولا تزال المجلة مستمرة فى الاصدار والاشتراك مستمر ، علماً بأن المجلة نصف سنوية وارتفاعها 30 سم وعرضها 18 سم .

الخطوات : أولا بالبحث فى قاعد بيانات الدوريات الجاهزة لا نجد ان هذه الدورية مسجلة فللك نقوم بإضافتها وذلك كالتالى : - نختار اضافة بيانات دورية من قائمة الدوريات الخاصة بمكتبتك كما فى شكل ( 1 )

شكل ( 1 )

عند اختيار اضافة بيانات دورية يظهر شكل ( 2 )

شكل ( 2 )

نقوم بادخال البيانات المتوفرة كما فى شكل ( 3 )

شكل ( 3 )

بعد ادخال البيانات نختار الزر المناسب لتسجيل بيانات لتلك الدورية وهو ( بالمكتبة عدد من بداية عدد محدد حتى الآن ) الزر الرابع والاخير من يمين شكل ( 3 ) ثم النقر على زر حفظ.

نكون بهذا قد انتهينا من تسجيل البيانات ونريد الآن ان نرى بطاقة الفهرسة.

نذهب الى قائمة الدوريات ومنها الدوريات الخاصة بمكتبك ومنها بطاقات الدوريات ومنها الاشتراك فى عدد محدد حتى الآن . انظر شكل ( 4 )

شكل ( 4 )

يظهر شكل ( 5 ) الذى لا يحتوى على بيانات نقوم بالنقر على زر اظهار البطاقة .

شكل ( 5 )

يظهر الصندوق الحوارى الذى يطلب ادخال عنوان الدورية أو جزء من العنوان نقوم بكتابته كما فى شكل (6)

شكل (6)

ثم بعد ذلك ننقر على OK تظهر بطاقة الفهرسة كما فى شكل ( 7 )

شكل ( 7 )

ملاحظات :

المدخل بالعنوان بالبعد المعلق

من الواضح أن عدد المجلدات غير مكتوب وذلك لان الاشتراك مازال مستمرا

تسجيل تبصرة بمواعيد صدور المجلة


العاب تعليمية

العاب تعليمية مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

يمثل شكل ( 1 ) قائمة ألعاب تعليمية هذه القائمة موضوع لتعليم التلاميذ التصنيف بالأرقام والتصنيف بالألوان فهي عبارة عن مسابقة كل إجابة صحيحة يحصل فيها الطالب على 10 % من اجمالى الدرجة وتم تجميع الدرجات آليا وفى النهاية يحصل التلميذ على الدرجة الكلية كما انه يمكنه تكرار اللعب حتى ان يتعلم التصنيف سواء بالأوان أو التصنيف بالأرقام .

اولا لعبة التصنيف بالالوان :-

فعند هذا الاختيار يظهر الشكل ( 2 ) مرقم من الجانب الايمن من 1 الى 10 وبجانب كل رقم اسم تصنيف ولكنهم وضعوا بطريقة عشوائية وعلى الجانب الايسر الوان التصنيف العشرة وايضاً وضعوا عشوائيا فيقوم المتدرب على اختيار اللون أولا ثم يختار قسم المعرفة المقابل لذلك اللون فهناك احتمالين اما الاجابة صحيحة تأتى رسالة توضح ذلك كما فى شكل ( 3 )

شكل ( 2 )

نقوم بالضغط على زر موافق نلاحظ تحول لون الرقم الموجود بجوار قسم المعرفة الى اللون الاخضر كما فى شكل ( 4 )

شكل ( 3 )

ويلاحظ اختفاء زر اللون الذى تم اختياره كما انه يتحول نتيجة الاختبار الى 10 % انظر شكل ( 4 )

شكل ( 4 )

اما اذا كانت الاجابة خطأ فتظهر رسالة تقول ان اجابتك خطأ كما فى شكل ( 5 )

شكل ( 5 )

نقوم بالضغط على زر موافق نلاحظ تحول لون الرقم الموجود بجوار قسم المعرفة الى اللون الاحمر كما فى شكل ( 6 )

ويلاحظ اختفاء زر اللون الذى تم اختياره انظر كما ان نتيجة الاختبار تظل ثابت كما هى 10 % درجة السؤال الاول شكل ( 6 )

شكل ( 6 )

كما نلاحظ هنا مساعدة على نفس النافذة تقوم بشرح مختصر شكل ( 7 )

شكل ( 7 )

=========================================================

ثانيا ً لعبة التصنيف بالارقام :-

فعند هذا الاختيار يظهر الشكل ( 8 ) مرقم من الجانب الايمن من 1 الى 10 وبجانب كل رقم اسم تصنيف ولكنهم وضعوا بطريقة عشوائية وعلى الجانب الايسر أرقام التصنيف العشرة وايضاً وضعوا عشوائيا فيقوم المتدرب على اختيار الرقم أولا ثم يختار قسم المعرفة المقابل لذلك الرقم فهناك احتمالين اما الاجابة صحيحة تأتى رسالة توضح ذلك كما فى شكل ( 9 )

شكل ( 8 )

نقوم بالضغط على زر موافق نلاحظ تحول لون الرقم الموجود بجوار قسم المعرفة الى اللون الاخضر كما فى شكل ( 10 )

شكل ( 9 )

ويلاحظ اختفاء زر اللون الذى تم اختياره كما انه يتحول نتيجة الاختبار الى 10 % انظر شكل ( 10 )

شكل ( 10 )

اما اذا كانت الاجابة خطأ فتظهر رسالة تقول ان اجابتك خطأ كما فى شكل ( 11 )

شكل ( 11 )

نقوم بالضغط على زر موافق نلاحظ تحول لون الرقم الموجود بجوار قسم المعرفة الى اللون الاحمر كما فى شكل ( 12 )

ويلاحظ اختفاء زر اللون الذى تم اختياره انظر كما ان نتيجة الاختبار تظل ثابت كما هى 10 % درجة السؤال الاول شكل ( 12 )

شكل ( 12 )

كما نلاحظ هنا مساعدة على نفس النافذة تقوم بشرح مختصر شكل (13 )

شكل ( 13 )


القوائم الببليوجرافية والكشافات

القوائم الببليوجرافية والكشافات مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

يمثل شكل ( 1 ) القائمة الببليوجرافية والكشافات

فعند الاختيار الأول القوائم الببليوجرافية مرتبة حسب أرقام التصنيف يظهر شكل ( 2 )

شكل ( 2 )

يوجد بشكل ( 2) اختيارين نقوم بالضغط بزر الفأرة الأيسر على الاختيار الأول إظهار القوائم الببليوجرافية يقوم البرنامج فى الحال بإظهار شكل ( 3 ) الذي يمثل القائمة الببليوجرافية مرتبه حسب أرقام التصنيف .

أما الاختيار الثانى هو الإغلاق لإغلاق النافذة

شكل ( 3 )

فعند الاختيار الثانى القوائم الببليوجرافية مرتبة هجائياً بالمؤلف يظهر شكل ( 4 )

شكل ( 4 )

يوجد بشكل ( 4) اختيارين نقوم بالضغط بزر الفأرة الأيسر على الاختيار الأول إظهار القوائم الببليوجرافية يقوم البرنامج فى الحال بإظهار شكل ( 5 ) الذي يمثل القائمة الببليوجرافية مرتبه هجائياً بالمؤلف .

أما الاختيار الثاني هو الإغلاق لإغلاق النافذة

شكل ( 5 )

فعند الاختيار الثالث كشاف هجائي بالمؤلف يظهر شكل ( 6 )

شكل ( 6 )

يوجد بشكل ( 6) اختيارين نقوم بالضغط بزر الفأرة الأيسر على الاختيار الأول معاينة قبل الطباعة يقوم البرنامج بإظهار شكل ( 7 ) الذي يمثل كشاف هجائي بالمؤلف .

أما الاختيار الثاني هو الإغلاق لإغلاق النافذة

شكل ( 7 )

فعند الاختيار الثالث كشاف هجائي بالمؤلف يظهر شكل ( 8 )

شكل ( 8 )

يوجد بشكل ( 8) اختيارين نقوم بالضغط بزر الفأرة الأيسر على الاختيار الأول معاينة قبل الطباعة يقوم البرنامج بإظهار شكل (9 ) الذي يمثل كشاف بعنوان الكتاب .

أما الاختيار الثاني هو الإغلاق لإغلاق النافذة

شكل ( 9 )


أوعية المعلومات الأخرى

أوعية المعلومات الأخرى مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

يمثل شكل ( 1 ) أوعية المعلومات الأخرى المتعامل معها فى البرنامج

وهى كالتالى :-

1- المواد الخرائطية وتشمل

أ- الخرائط

ب - الأطلس

ج- الكرات الأرضية

2- السمعيات

3- البكرات الفيلمية

4- الشفافيات وتشمل

أ- الشفافات

ب- الشرائح الشفافة

5 - الصور المعتمة

6- النماذج

7 - المخطوطات

8- CD & DVD

ملحوظة : يمكنك الانتقال الى شرح كل وعاء من أوعية المعلومات السابقة عن طريق النقر على عنوانه مباشرة


بطاقات الفهرسة

بطاقات الفهرسة مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

يوضح شكل ( 1) قائمة بطاقات الفهرسة والقائمة الفرعية منها قائمة البطاقات الرئيسة .

الشرح

عند الاختيار الأول من القائمة الفرعية ( بطاقة مؤلف ) يظهر الشكل ( 2 ) وتكون هذه البطاقة كما نرى لا يوجد بها اى بيانات .

شكل ( 2 )

فعند النقر بزر الفأرة الأيسر على زر إظهار البطاقة يأتي شكل ( 3 )

شكل ( 3 )

الذي يطلب كتابة اسم المؤلف أو جزء من اسمه ، فنقوم بكتابة اسم المؤلف أو جزء من اسمه وهنا فى هذا المثال اسم المؤلف / محمد حامد الجمل .فعند كتابة الاسم ثم OK تظهر بطاقة الفهرسة الخاصة بهذا المؤلف كما فى شكل ( 4 )

شكل ( 4 )

ملحوظة : - يظهر الشكل ( 5 ) عندما نضغط على زر ضبط مقاس الخط فى البطاقات لضبط الخط كما نريد سواء خط اكبر أو اصغر من الخط الافتراضى للبرنامج

شكل ( 5 )

ثانيا بطاقة المصنف

عند الاختيار الثانى من القائمة الفرعية ( بطاقة مصنف ) يظهر الشكل ( 6 ) وتكون هذه البطاقة كما نرى لا يوجد بها اى بيانات .

شكل ( 6 )

فعند النقر بزر الفأرة الايسر على زر اظهار البطاقة يأتى شكل ( 7 )

شكل ( 7 )

الذى يطلب كتابة رقم التصنيف وهنا فى هذا المثال رقم التصنيف 321.8 .فعند كتابة رقم التصنيف ثم OK تظهر بطاقة الفهرسة الخاصة بهذا المصنف كما فى شكل ( 8 )

شكل ( 8 )

ثالثا ً بطاقة موضوع

عند الاختيار الثالث من القائمة الفرعية ( بطاقة موضوع ) يظهر الشكل ( 9 ) وتكون هذه البطاقة كما نرى لا يوجد بها اى بيانات

شكل ( 9 )

فعند النقر بزر الفأرة الايسر على زر اظهار البطاقة يأتى شكل ( 10 )

شكل ( 10 )

الذى يطلب كتابة رأس الموضوع أو جزء من منه وهنا فى هذا المثال الديمقراطية .فعند كتابة رأس الموضوع ثم OK تظهر بطاقة الفهرسة الخاصة به كما فى شكل ( 11 )

شكل ( 11 )

رابعاً - بطاقة عنوان

عند الاختيار الرابع من القائمة الفرعية ( بطاقة عنوان ) يظهر الشكل ( 12 ) وتكون هذه البطاقة كما نرى لا يوجد بها اى بيانات

شكل ( 12 )

فعند النقر بزر الفأرة الايسر على زر اظهار البطاقة يأتى شكل ( 13 )

شكل ( 13 )

الذى يطلب كتابة العنوان أو جزء منه وهنا فى هذا المثال أضواء على الديمقراطية العربية .فعند كتابة العنوان ثم OK تظهر بطاقة الفهرسة الخاصة به كما فى شكل ( 14 )

شكل ( 14 )


خصم دورية

مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

عندما نريد خصم دورية وذلك حسب أسباب الخصم المعمول بها وهى مثلا ( تالف ) أو ... الخ

نقوم باختيار قائمة الدوريات ومنها الدوريات الخاصة بمكتبتك ومنها خصم دورية كما فى شكل ( 1 ) فى هذه الحالة يظهر معنا شكل ( 2 )

شكل ( 2 )

نقوم بالنقر بزر الفأرة الأيسر على كلمة البحث للخصم يظهر معنا شكل ( 3 )

شكل ( 3 )

شكل ( 3 ) يطلب منا كتابة عنوان الدورية أو جزء من العنوان فنقوم بكتابته أنظر شكل ( 4 )

شكل ( 4 )

بعد كتابة العنوان نضغط على OK يظهر معنا شكل ( 5 )

شكل ( 5 )

نقوم بوضع بيانات الخصم وليكن كالتالى : -

رقم الخصم ( 1 ) وتاريخ الخصم ( 2012 ) وسبب الخصم ( تالف ) كما فى شكل ( 6 )

شكل ( 6 )

ثم بعد ذلك نقوم بالنقر على زر حفظ التعديلات ثم إغلاق .

ملحوظة : للتأكد من اتمام عملية الخصم نذهب الى سجل الدوريات ونتأكد من البيانات كالتالى :

نختار قائمة الدوريات ومنها الدوريات الخاصة بمكتبتك ومنها سجل الدوريات انظر شكل ( 7 )

شكل ( 7 )

وعند اختيار سجل الدوريات يظهر لنا السجل نذهب الى صفحة الدورية كما فى شكل ( 8 ) نلاحظ ظهور بيانات الخصم فى السجل .

شكل ( 8 )


دفتر عهدة المكتبة لشرائط الفيديو

مربع نص: الانتقالى الى القائمة الرئيسية دفتر عهدة المكتبة لشرائط الفيديو

الشكل ( 1 )

يمثل شكل ( 1 ) طريق الوصول الى دفتر عهدة المكتبة لشرائط الفيديو ( أوعية المعلومات الأخرى - البكرات الفيلمية - دفتر عهدة المكتبة لشرائط الفيديو ) يظهر لنل شكل ( 2 )

شكل ( 2 )

شكل ( 2 ) يمثل دفتر عهدة المكتبة لشرائط الفيديو


دفتر عهدة المكتبة لشرائط الكاسيت

مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

دفتر عهدة المكتبة لشرائط الكاسيت يمثل شكل ( 1 ) طريق الوصول الى السجل وعندما نختار كلمة دفتر عهدة المكتبة لشرائط الكاسيت يظهر معنا السجل كما فى شكل ( 2 )

شكل ( 2 )


دفتر عهدة المكتبة للصور المعتمة

دفتر عهدة المكتبة للصور المعتمة مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

يمثل شكل ( 1) الوصول الى دفتر عهدة المكتبة للصور المعتمة ( أوعية المعلومات الأخرى - الصور المعتمة - دفتر عهدة المكتبة للصور المعتمة )

نلاحظ ظهور الشكل ( 2 ) الذى يمثل دفتر عهدة المكتبة للصور المعتمة

شكل ( 2 )


دفتر عهدة المكتبة للنماذج

دفتر عهدة المكتبة للنماذج مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

يمثل شكل ( 1 ) الوصول الى دفتر عهدة المكتبة للنماذج فعند هذا الاختيار يظهر شكل ( 2 )

شكل ( 2 )


النوع الثانى

اقتنائك عدد واحد من دورية مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

فى حالة ان بيانات الدورية موجودة فى قاعدة البيانات الجاهزة للدوريات نقوم بترحيلها كما تعلمنا فى قائمة الدوريات الجاهزة المتفرعة من قائمة الدوريات ، نذهب الى نافذة التعديل فى بيانات دورية شكل ( 2 )

ملحوظة قد رحلنا دورية مجلة سمير .

شكل ( 2 )

نقوم بالاختيار الأول للتعديل ( التعديل فى البيانات لأول مرة ( قبل ظهور البطاقة )

يظهر شكل ( 3 )

شكل ( 3 )

يظهر صندوق حوارى يطلب ادخال عنوان الدورية أو جزء من العنوان نقوم بكتابته شكل ( 4 )

شكل ( 4 )

بعد كتابة العنوان نقوم بالضغط على كلمة OK يظهر شكل ( 5 )

شكل ( 5 )

نقوم بعملية التعديل ثم النقر بزر الفأرة الأيسر على الاختيار المناسب وهو ( إذا كان بالمكتبة عدد واحد من دورية ) نلاحظ تغير لون هذا الزر الى اللون الأحمر وباقى الأزرار الى اللون الأخضر وهذا يعنى ان التعديلات قد تمت ولكن لا بد من النقر على زر حفظ التعديلات شكل ( 6 )

شكل ( 6 )

ملاحظة : - اذا نظرنا الى الشكل السابق ( 6 ) نلاحظ أننا قد غيرنا تاريخ الاصدار الى يناير 1990 بدلا من 1956 وذلك بسبب أن تاريخ 1956 هو تاريخ اصدار أو عدد لدورية سمير أما 1990 هو تاريخ إصدار العدد الذى نقتنيه فى المكتبة .

المطلوب مشاهدة بطاقة الفهرسة

نختار قائمة الدوريات ومنها الدوريات الخاصة بمكتبتك ومنا بطاقات الدوريات ومنا ( الاشتراك فى عدد واحد فقط ) انظر شكل ( 7 )

شكل ( 7 )

نلاحظ ظهور شكل البطاقة وانما خالى من البيانات كم فى شكل ( 8 )

شكل ( 8 )

فنقوم بالنقر على زر اظهار البطاقة يظهر لنا شكل ( 9 )

شكل ( 9 )

تظهر رسالة تطلب ادخال عنوان الدورية أو جزء من العنوان نقوم بكتابته انظر شكل ( 10 )

شكل ( 10 )

بعد كتابة العنوان نضغط على OK نلاحظ ظهور البطاقة كما فى شكل ( 11 )

شكل ( 11 )


فهرسة المخطوطات

مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

يمثل شكل ( 1 ) طريق الوصول الى قاعدة بيانات المخطوطات ( أوعية المعلومات الأخرى - المخطوطات - قاعدة بيانات المخطوطات ) .

فعند هذا الاختيار يظهر الشكل ( 2 ) .

شكل ( 2 )

شكل ( 2 ) يمثل نافذة إدخال بيانات المخطوطات ولكنه خالى من البيانات فهيا نقوم بكتابة البيانات الوصفية المتوفرة لدينا كما فى شكل ( 3 )

شكل ( 3 )

بعد الانتهاء من كتابة البيانات الوصفية للمخطوط نقوم بالضغط على زر حفظ ثم زر الاغلاق أو نقوم بالضغط على زر اضافة فى حالة اننا نريد اضافة أكثر من بيان لمخطوطات مختلفة ثم زر الاغلاق ايضا بعد الانتهاء .

والآن نريد مشاهد أو طباعة بطاقة المخطوط الذى ادخلنا بياناته .

نختار قائمة أوعية المعلومات الأخرى ومنها نختار المخطوطات ومنها نختار بطاقات الفهرسة للمخطوطات كما فى شكل ( 4 )

شكل ( 4 )

عندما نختار بطاقات الفهرسة للمخطوطات يظهر معنا شكل ( 5 ) الذى يمثل صورة لبطاقة فهرسة خالية من البيانات .

شكل ( 5 )

لمشاهدة بيانات البطاقة لابد من أن ننقر على زر اظهار البطاقة فيظهر معنا شكل ( 6 )

شكل ( 6 )

توجد رسالة فى شكل ( 6 ) تطلب منا كتابة عنوان المخطوط أو جزء من العنوان فنقوم بكتابته كما فى شكل ( 7 )

شكل ( 7 )

بعد كتابة العنوان ننقر على OK تظهر بطاقة الفهرسة كما فى شكل ( 8 )

شكل ( 8 )


قاعدة بيانات المكتبة

مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

شكل ( 1 ) يمثل قائمة قاعدة بيانات المكتبة .

الاختيار الأول قاعدة بيانات المكتبة فعند هذا الاختيار يظهر شكل ( 2 )

شكل ( 2 )

نقوم بإدخال البيانات كما موجودة فى الواقع ( واقع مكتبة المدرسة ) كما فى شكل ( 3 )

شكل ( 3 )

بعد إتمام عملية إدخال البيانات كما فى الشكل السابق ( 3 ) نقوم بالضغط على زر حفظ يقوم البرنامج بحفظ كل ما تم إدخاله .

فإذا أردنا طباعة التقرير حالا يمكننا النقر على زر طباعة التقرير الذى يظهر الشكل ( 4 )

شكل ( 4 )

نقوم بالطباعة عن طريق الرمز الموجود بأعلى بأقصى يسار النافذة

ملحوظة :-

إذا لم نريد الطباعة فى الوقت الحالى ( أى وقت إدخال البيانات ) ونريد الطباعة فى وقت لاحق نقوم بالنقر على زر إغلاق وذلك بعد ما نكون قد حفظنا البيانات .

وعندما نريد طباعة البيانات نقوم بالآتى :-

نختار قائمة قاعدة بيانات المكتبة

ثم نختار منها الاختيار الأول قاعدة بيانات المكتبة يظهر الشكل ( 2 ) الموجود بأعلى ثم نقوم بالنقر على زر طباعة التقرير يظهر لنا شكل ( 4 ) ثم نقوم بالطباعة

ملحوظة:-

فى حالة إننا أدخلنا بيان خاظئ يمكننا بنفس الطريقة ولكن اختيار زر بحث وتعديل يظهر لنا الشكل ( 5 ) الذى يطلب كتابة اسم المدرسة أو جزء من الاسم ثم OK نلاحظ ظهور البيانات التى نقوم بالتعديل فيها وحفظها وأيضا إمكانية الطباعة .

ملحوظة : - عند ادخال البيانات فى خانتين الوسائل السمعية والبصرية ، الاجهزة السمعية والبصرية حتى تستطيع الانتقال من سطر الى آخر لا تستعمل مفتاح الادخال ( ENTER ) وانما عند نهاية كل سطر تضع نقطة تلاحظ انتقال مؤشر الكتابة الى السطر الذى يليه .

النقطة موجوده على حرف ( ز ) مع مفتاح ( الشفت ) Shift أو مع مفتاح Del على يمين لوحة المفاتيح بجوار رقم الصفر .

شكل ( 5 )


نافذة التعديل

مربع نص: الانتقالى الى القائمة الرئيسية

شكل ( 1 )

نافذة التعديل هى الاختيار الثالث من قائمة قاعدة البيانات فعند هذا الاختيار يظهر الشكل (2)

شكل ( 2 )

حينما نريد ان نقوم بتعديل فى بيان كتاب نضغط على زر بحث للتعديل فيظهر الصندوق الحوارى التاليى شكل ( 3 )

شكل ( 3 )

يطلب ادخال الرقم العام للكتاب المراد التعديل فى بيانات نقوم يكتابة الرقم العام ثم OK تظهر بيانات الكتاب فنقوم بنعديلها ثم نضغط على زر حفظ التعديلات فيظهر الصندوق شكل ( 4 )

( 4 )

ملحوظة : فلنفرض اننا لا نعرف رقم الكتاب العام الى نريد التعديل فى بياناته ما هو الحل ؟

الحل هو الانتقال الى نافذة البحث ونقوم بالبحث عن الكتاب بعنوانه فتظهر البيانات المختصرة عن الكتاب فنعرف منها الرقم العام ونعود الى نافذة التعديل ونستكمل باقى الخطوات .


نماذج من البرنامج

أولا نماذج من بطاقات الفهرسة

الدوريات

الوسائل السمعية والبصرية والتعليمية


نماذج من السجلات

ثانيا : نماذج من السجلات

( مخرجات البرنامج )

ورقة من سجل دورية

ورقة من سجل دورية

يظهر فيها الخصم

ورقة من سجل دفتر اليومية

ويظهر فيه بيانات الإضافة والخصم

دفتر عهد المكتبة للنماذج

الرقم العام | الرقم الخاص | بيانات الإضافة |  |  | اسم النموذج | الطول | مواصفاته | بيانات الخصم |  |  | مصدر الوسيلة | ملاحظات
 |  | رقم إذن الإضافة | تاريخه | جهة الورود |  |  |  | رقم إذن الخصم | تاريخه | سبب الخصم

دفتر عهد المكتبة للعينات

الرقم العام | الرقم الخاص | بيانات الإضافة |  |  | اسم العينة | الطول | مواصفاته | بيانات الخصم |  |  | مصدر الوسيلة | ملاحظات
 |  | رقم إذن الإضافة | تاريخه | جهة الورود |  |  |  | رقم إذن الخصم | تاريخه | سبب الخصم

دفتر عهد المكتبة للصور الشفافة

الرقم العام | الرقم الخاص | بيانات الإضافة |  |  | عنوان المجموعة | رقم الصورة |  | اللون |  | بيانات الخصم |  |  | مصدر الوسيلة | ملاحظات
 |  | رقم إذن الإضافة | تاريخه | جهة الورود |  | رقم | عنوان | ملون | غير ملون | رقم إذن الخصم | تاريخه | سبب الخصم

دفتر عهد المكتبة للصور المعتمة

الرقم العام | الرقم الخاص | بيانات الإضافة |  |  | عنوان الصورة | نوع الصورة |  | المساحة | اللون |  | بيانات الخصم |  |  | مصدر الوسيلة | ملاحظات
 |  | رقم إذن الإضافة | تاريخه | جهة الورود |  | فوتوغرافية | مطبوعة |  | ملون | غير ملون | رقم إذن الخصم | تاريخه | سبب الخصم

دفتر عهد المكتبة للمصورات والخرائط

الرقم العام | الرقم الخاص | بيانات الإضافة |  |  | عنوان الصور الخريطة | المساحة | اللون |  | مقياس الرسم | بيانات الخصم |  |  | مصدر الوسيلة | ملاحظات
 |  | رقم إذن الإضافة | تاريخه | جهة الورود |  |  | ملون | غير ملون |  | رقم إذن الخصم | تاريخه | سبب الخصم

دفتر عهد المكتبة لشرائط الفيديو

الرقم العام | الرقم الخاص | بيانات الإضافة |  |  | عنوان الشريط | المقاس | الصوت |  | القطر | بيانات الخصم |  |  | مصدر الوسيلة | ملاحظات
 |  | رقم إذن الإضافة | تاريخه | جهة الورود |  |  | نا | ص |  | رقم إذن الخصم | تاريخه | سبب الخصم

دفتر عهد المكتبة لشرائط الكاسيت

الرقم العام | الرقم الخاص | بيانات الإضافة |  |  | عنوان الشريط | المقاس |  |  | بيانات الخصم |  |  | مصدر الوسيلة | ملاحظات
 |  | رقم إذن الإضافة | تاريخه | جهة الورود |  | الطول | العرض | الارتفاع | رقم إذن الخصم | تاريخه | سبب الخصم