Safisoft

ÈÓã Çááå ÇáÑÍãÇä ÇáÑÍíã:

æ ÇáÕáÇÉ æ ÇáÓáÇã Úáì ÃÔÑÝ ÇáãÑÓáíä

æ ÇáÓáÇã Úáíßã æÑÍãÉ Çááå

åÏÇ ÇáßÊíÈ ãä ÅäÌÇÒ ãäÊÏíÇÊ ÓÇÝíæÊ

æ åæ ÇáÌÒÁ ÇáÃæá

äÊßáã Úä ÅäÔÇÁ ãäÊÏì ãÌÇäí 100% ãä ÍÌÒ ÇáÅÓÊÖÇÝÉ Åáì ÊÑßíÈ ÇáãäÊÏì ãÑæÑÇ ÈÊÍãíá

Vbulltin 3.8.0

áÇ ÊäÓæäÇ ãä ÕÇáÍ ÇáÏÚÇÁ

ãæÞÚí ÇáÎÇÕ

ãäÊÏíÜÜÜÜÜÜÜÜÜÜÜÜÜÇÊ ÓÇÝíæÊ

Copyright © <2010>, <forumsafiot/goumri>

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Domaine

1ere etape

ÇáÎØæÉ ÇáÃæáì ÊÈÏÃ ÈÍÌÒ ÅÓÊÖÇÝÉ

ÃæáÇ äÞæã ÈÍÌÒ ÅÓÊÖÇÝÉ ãËáÇ ÚäÏ P2H Åáíßã ÇáÑÇÈØ

P2H

Þã ÈÅÎÊÇÑ äæÚ ÇáÅÓÊÖÇÝÉ Ãí ãÌÇäíÉ Ãæ ãÏÝæÚÉ

æ Åáíßã ÈÚÖ ÇáÅÓÊÖÇÝÇÊ

r3r

phphyper

3web

Copyright © <2010>, <forumsafiot/goumri>

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Vbulttin3.8.0

2eme etape

ÊÍãíá äÓÝÉ

Vbulltin 3.8.0

Úáì ÇáÑÇÈØ

link

Copyright © <2010>, <forumsafiot/goumri>

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Creation database

3eme etape

Copyright © <2010>, <forumsafiot/goumri>

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Config

ÃæáÇ ÅÏåÈ Åáì ãáÝ

Vb/includes/config.php

æÞã ÈÝÊÍÉ æ ÊÚÏíáå ßãÇ Ýí ÇáÕæÑÉ

Copyright © <2010>, <forumsafiot/goumri>

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


build forum

4eme etape

ÊÑßíÈ ÇáãäÊÏì

äÏÎá Úáì ÇáÑÇÈØ

ãËáÇ Ýí p2h

www.myforum.p2h.info/vb/install/install.php

ÇáÅÓÊÖÇÝÉ ÇáãÌÇäíÉ

Ãæ

www.myforum.info/vb/install/install.php

ãÚ ÊÛííÑ myforum Åáì ÅÓã ãäÊÏÇß

Copyright © <2010>, <forumsafiot/goumri>

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


1ere etape

Copyright © <2010>, <forumsafiot/goumri>

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


2eme etape

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


3eme etape

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


4eme etape

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


5eme etape

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


6eme etape

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


7eme etape

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


8eme etape

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


9eme etape

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


10eme etape

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


11eme etape

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


12eme etape

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


13eme etape

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


14eme etape

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


15eme etape

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


16eme etape

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


17eme etape

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


18eme etape

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


19eme etape

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


20eme etape

æ Ýí ÇáÃÎíÑ

ÃÊãäì ÈÃä áÇÊÓÊÚá ãäÊÏÇß áÚÑÖ ÕæÑ ÇáÝÇÌÑÇÊ æ ÇáããËáÇÊ

áÝÊäÉ ÔÈÇÈ ÇáÃãÉ ÇáÅÓáÇãíÉ

æ Çááå æáí ÇáÊæÝíß

íÍÞ áß äÔÑ åÏÇ ÇáßÊíÈ ÈÅÓãß

æ áÇ ÊäÓæäÇ ãä ÕÇáÍ ÇáÏÚÇÁ

æÅÎæÇääÇ Ýí ÝáÓØíä æÇáÚÑÇÞ æ ÇáäíÌÑ æ ÇáÓæÇä æ ßá ÇáãÓáãíä Ýí ÈÞÇÚ ÇáÚÇáã

Copyright © <2010>, <forumsafiot/goumri>

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites